написать программу ** паскале :вычислить 9 значение функций y=8x^3-7x+8 для значения x,...

0 голосов
36 просмотров

написать программу на паскале :вычислить 9 значение функций y=8x^3-7x+8 для значения x, изменяющихся от 1 до 9


Информатика (14 баллов) | 36 просмотров
Дано ответов: 2
0 голосов

Program n1;
var x:integer;
y:real;
begin
for x:=1 to 9 do
begin
y:=x*(8*x*x-7)+8;
writeln(y);
end;
end.

(1.8k баллов)
0 голосов

Program z1;

var x,y:integer;

Begin

for x:=1 to 9 do

begin

y:=8*x*x*x-7*x+8;

writeln('f(',x,')=',y);

end;

end.

(481 баллов)