Найдите сумму 1*2+2*3+3*4+...+9*10. Составьте программу ** языке паскаль. Помогите...

0 голосов
40 просмотров

Найдите сумму 1*2+2*3+3*4+...+9*10. Составьте программу на языке паскаль. Помогите пожалуйста!!!


Информатика (1.2k баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
i, s: integer;
begin
s:=0;
for i:=1 to 9 do
s:=s+i*(i+1);
writeln(s);
end.

(15.5k баллов)