Составьте программу для вывода ** экран таблицы умножения (таблицу Пифагора)

0 голосов
64 просмотров

Составьте программу для вывода на экран таблицы умножения
(таблицу Пифагора)


Информатика (188 баллов) | 64 просмотров
Дан 1 ответ
0 голосов

Begin
  for var i:=1 to 9 do  begin
    for var j:=1 to 9 do
      write(i*j:4);
    writeln;
  end;
end.

(3.3k баллов)