Напишите программу, которая вычисляет площадь и периметр прямоугольника по двум его...

0 голосов
659 просмотров

Напишите программу, которая вычисляет площадь и периметр прямоугольника по двум его сторонам.Срочно!!!!!!!!!!!!!!!!!!!!


Информатика (23 баллов) | 659 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PASCAL

 

program qq;
var a,b,s,p : integer;
begin
writeln('Введите стороны прямоугольника');
read(a,b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь прямоугольника равна ',s);
writeln('Периметр прямоугольника равен ',p);
end.

(635 баллов)