Напишите программу для вычисления площади круга при заданном диаметре.
Var: d; Begin Writeln('vvedite diametr'); Readln(d); Writeln('площадь круга равна = ',pi*sqr(d/2); End.