Составьте программу находящую сумму четных чисел от 1 до 10. Чему она равна?

0 голосов
31 просмотров

Составьте программу находящую сумму четных чисел от 1 до 10. Чему она равна?


Информатика (20 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
 if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.

Результат:
s=30

(194k баллов)