Дается буква или символ(любой при вводе или в условии). Напишите программу определяющая...

0 голосов
40 просмотров

Дается буква или символ(любой при вводе или в условии). Напишите программу определяющая буква это или символ(Pascal)Помогите пожалуйста


Информатика (1.8k баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Pascal ABC.NET v3.1 сборка 1172

Var
 c:char;
begin
 readln(c);
 if ((c>='a') and (c<='z')) or ((c>='A') and (c<='Z')) or ((c>='А') and (c<='п')) or ((c>='p') and (c<='ё')) then writeln('Буква') else writeln('Символ');<br>end.

Пример ввода:
ю
Пример вывода:
Буква

(38.6k баллов)