Напишите программу, вычисляющую значение выражения: b-2a+2^2/4(b+a)

0 голосов
23 просмотров

Напишите программу, вычисляющую значение выражения:
b-2a+2^2/4(b+a)


Информатика (15 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:real;
begin
write('a='); readln(a);
write('b='); readln(b);
c:=b-2*a+2*2/(4*(b+a));
writeln('c=',c);
end.

Пример:
a=2
b=3
c=-0.8

(194k баллов)