ПОМОГИТЕ плиз Помогите составить программу в Pascal ABC (a-b)^2

0 голосов
34 просмотров

ПОМОГИТЕ плиз

Помогите составить программу в Pascal ABC
(a-b)^2


Информатика (25 баллов) | 34 просмотров
Дано ответов: 2
0 голосов

Var a,b: integer;
Begin
Writeln('Введите a,b');
readln(a,b);
Writeln(sqr(a-b));
readln();
end.

(3.2k баллов)
0 голосов

//PascalABC.Net
//NaaMan
var
    a, b : real;
begin
    write('Введите значения А и В : ');
    readln(a, b);
    writeln('Результат: ', (a - b) * (a - b))
end.


image
(5.6k баллов)