Помогите пж Составить программу, которая считывает число и выводит его модуль...

0 голосов
79 просмотров

Помогите пж Составить программу, которая считывает число и выводит его модуль (примечание: если число отрицательное, необходимо его умножить его на -1). на языке паскаль


Информатика (72 баллов) | 79 просмотров
Дан 1 ответ
0 голосов

Var
c:real;
begin
writeln('Введите число');
readln(c);
if c<0 then c:=c*-1;<br>writeln('Модуль числа=',c);
end.

(1.4k баллов)