Написать программу в Pascal (полностью). С клавиатуры вводятся стороны двух...

0 голосов
35 просмотров

Написать программу в Pascal (полностью). С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.


Информатика | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a, b, c, d: integer;
begin
writeln('Введите стороны 1 прямоугольника: ');
readln(a, b);
writeln('Введите стороны 2 прямоугольника: ');
readln(c, d);
if a*b > c*d then
writeln('Площадь 1-го больше');
if a*b = c*d then
writeln('Площади равны');
if a*b < c*d then
writeln('Площадь 2-го больше');
end.

(15.5k баллов)