Напишите программу, которая выводит сумму цифр числа 123

0 голосов
30 просмотров

Напишите программу, которая выводит сумму цифр числа 123


Информатика (747 баллов) | 30 просмотров
0

Там нужно как-то использовать div и mod

Дан 1 ответ
0 голосов

Var A : Integer;
Begin
  A:=123;
  Writeln(A div 100+A div 10 mod 10+A mod 10);
end.

(5.1k баллов)