Дано целое число. Напишите программу, которая выводит ** экран последнюю букву данного...

0 голосов
34 просмотров

Дано целое число. Напишите программу, которая выводит на экран последнюю букву данного числа, потом вводит её в квадрат и выводит на экран монитора результат.


Информатика (95 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
  var d:=ReadInteger('n=') mod 10;
  Writeln(d,#13#10,sqr(d));
end.

Тестовое решение:
n= 346427
7
49

(142k баллов)