Напишите программу, которая получает два целых числа A и B и выводит квадраты всех...

0 голосов
447 просмотров

Напишите программу, которая получает два целых числа A и B и выводит квадраты всех натуральных чисел в интервале от A до B.


Информатика (14 баллов) | 447 просмотров
Дан 1 ответ
0 голосов

Var
  a,b,i:integer;
Begin
  Write('Введите А и В ');
  Read(a,b);
  for i:= a to b do
    writeln(a+(i-a),'^2 = ',sqr(i));
End.
  

(2.6k баллов)