Напишите программу , которая зачисляет площадь и периметр прямоугольника по длинам двух...

0 голосов
44 просмотров

Напишите программу , которая зачисляет площадь и периметр прямоугольника по длинам двух его сторон


Информатика (12 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Program pr;
uses crt;
Var a, b, p, s:real;

Begin
Writeln('Введите сторону a');
readln(a);
Writeln('Введите сторону b');
readln(b);

s:=a*b;
p:=2*(a+b);

Writeln('Площадь = ', s);
Writeln('Периметр = ', p);

readln;
end.

(3.2k баллов)