Дано целое число. Напишите программу, которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.
ПЛИИИИЗЗЗЗЗ.....HЕLP(((
uses crt; var n:integer; BEGIN read(n) n:=abs(n)-2; write(n); END.
var
n:integer;
begin
readln(n);
writeln(abs(n)-2);
end.