Задания в паскале.Срочно!!! 1.Дана длина ребра куба. Найти площадь грани, площадь полной...

0 голосов
25 просмотров

Задания в паскале.Срочно!!!
1.Дана длина ребра куба. Найти площадь грани, площадь полной поверхности и объем этого куба.
2.Написать программу, которая выводит на экран первые четыре степени числа А.


Информатика (25 баллов) | 25 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
Задача №1

var a, s1,s2,s3:real; 
begin 
writeln('Введите длину грани куба'); 
read(a); 
s1:=a*a; 
s2:=6*a*a; 
s3:=a*a*a; 
writeln('Площадь грани куба =',s1); 
writeln('Площадь полной поверхности куба = ',s2); 
writeln('Объем куба =',s3); 
end.

Задача №2

var a:real; 
begin 
writeln('Введите чилсо А'); 
read(a); 
writeln('Первая степень числа =',a); 
writeln('Вторая степень числа =',a*a); 
writeln('Третья степень числа =',a*a*a); 
writeln('Четвертая степень числа =',a*a*a*a); 
end.

(1.9k баллов)
0

Спасибо