Срочно! 18 баллов! Pascal!!! составить программу, используя цикл while do. Вывести числа в следующем порядке 2,4,6,8,10...20.
А вы в каком классе?
7 кл
Понятно.
Я в 5.
Через 10 минут вышлю программу.
Может раньше.
Program pr; uses crt; Var a:integer; Begin a:=2; While a<=20 do<br> Begin Writeln(a); a:=a+2; end; readln; end.
Извините, была точно такая же программа, чего-то не запустилась. Ошибку не выдает и ничего не пишет.
выдает ошибку в команде var
всё зависит от версии pascal, в pascalABC.NET все работает
Так в том то и дело. у меня тоже паскальАБЦ.нет. Да и сам нетбук с ума сходит.
я vat и следующую команду объяденил в одну, и все запустилось!
var
Var a:integer; Begin a:=2; While a<=20 do<br> Begin Writeln(a); a:=a+2; end; End.
Вот эта у меня запустилась.