Помогите написать программу напаскале абс
Var x,f:real; begin writeln('Введите значение x –'); read(x); if x<=0 then f:=-x else </span> if (x>0) and (x<2) then f:=sqr(x) else f:=4; </span> writeln('Значение функции f(x) = ',f); end.
спасибо большое