Дан массив C который состоит из 10 целых чисел.составить программу определения средне...

0 голосов
29 просмотров

Дан массив C который состоит из 10 целых чисел.составить программу определения средне арифметической элементов данного массива


Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Program ex;
type mass=array[1..10] of integer;
var sum, i:integer;   
      sr:real;   
     C:mass;
begin
writeln;
write ('Введите 10 элементов массива: ');
for i:=1 to 10 do
read(С[i]);
sum:=0;
for i:=1 to 10 do   
     begin     
       sum:=sum+c[i];   
    end;
sr:=sum/2;
write('Среднее арифметическое=',sr);
end.

(88 баллов)