Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Составить программу которая припишет слева и справа к числу по 1 при мопощи string
0
голосов
32
просмотров
Составить программу которая припишет слева и справа к числу по 1 при мопощи string
составить
программу
припишет
слева
справа
числу
10 - 11 классы
информатика
Информатика
Programmist2_zn
(
22
баллов)
14 Апр, 18
|
32
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
typedef unsigned long long ulol;
typedef long long lol;
typedef long int li;
#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)<br>//#define ret(a) return(a)
using namespace std;
int main()
{
string s;
cin >> s;
cout << 1 << s << 1;<br> ret(0);
}
DmitryCpp_zn
(
82
баллов)
14 Апр, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
каков минимальный объём видеопамяти, необходимый для хранения графического изображения,...
решите длина огорода прямоугольной формы 72 м а ширина 30 м три четвёртых части площади...
помогите составить программу,проверяющею входит ли заданный символ в заданную строку,если...
Рисунок размером 1024*512 пикселей сохранили в виде несжатого файла размером 1.5 Мб....
Привет, помогите написать программу на си++. Известны значения максимальной скорости 15...