Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным(результат вывести в виде "четное" или "нечетное")
Program z1; var a,i: integer; begin for i:=1 to 10 do begin a:=random(100); if a mod 2 = 0 then writeln(a,' четное') else writeln(a,' нечетное'); end; end.