Ребят помогите запрограммировать и составить программу вот задача: катер плывёт по...

0 голосов
54 просмотров

Ребят помогите запрограммировать и составить программу вот задача: катер плывёт по течению реки с собственной скоростью Х км/ч скорость течения реки У км/ч какое расстояние пройдёт катер за 3 часа


Информатика (15 баллов) | 54 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
 x,y:integer;
begin
 readln(x);
 readln(y);
 x:=(x+y)*3;
writeln(x);
end.

(38.6k баллов)