Написать программу Паскаль, для вычисления стоимости покупки трех разных тетрадей и трех...

0 голосов
81 просмотров

Написать программу Паскаль, для вычисления стоимости покупки трех разных тетрадей и трех одинаковых обложек (к ним красиво оформить вывод результата работы программы)


Информатика (190 баллов) | 81 просмотров
Дан 1 ответ
0 голосов

program name;
uses crt;
var a,b,c,d,e: real;
begin

clrscr;
write('Введите стоимость 1ой тетради: ');
readln(a);
write('Введите стоимость 2ой тетради: ');
readln(b);
write('Введите стоимость 3ей тетради: ');
readln(c);
write('Введите стоимость обложки: ');
readln(d);
e:=a+b+c+d*3;
write('Стоимость всех вещей равна: ',e:3:2,' руб.');
readln;
end.

 

(98 баллов)