Помогите написать программу вот второе задание
Var x,y,z,a:real; begin write('x=');readln(x); write('y=');readln(y); write('z=');readln(z); a:=(y-sqrt(abs(x)))*(x-y/(z+x*x/4)); a:=abs(a)*abs(a); writeln('a=',a); end.