Написать программу в си++. помогите пожалуйста:С

0 голосов
28 просмотров

Написать программу в си++. помогите пожалуйста:С


image

Информатика (14 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int fact(int j);
int main() {
double x, sum=0;
int n;
cout << "Enter n" << endl;<br> cin >> n;
cout << "Enter x" << endl;<br> cin >> x;
for (int i = 0; i < n; i++) {
sum += 1 /(fact(i) + sqrt(abs(x)));
}
cout << sum;<br> system("pause");
return 0;
}

int fact(int j) {
int p = 1;
for (int i = 1; i <= j; i++)<br> p *= i;
return p;
}

(1.3k баллов)