Даны целые числа x, y, c. напишите программу которая находит значение выражения x+y/2c и...

0 голосов
47 просмотров

Даны целые числа x, y, c. напишите программу которая находит значение выражения x+y/2c и выводит на экран монитора результат.


Информатика (95 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Program prog1;
var
x, y, c: integer;
S: real;
begin
readln(x, y, c);
S:=x+y/2c;
writeln('Значение выражения x+y/2c равно', S);
end.

(357 баллов)
0

как то так