Помогите написать программу на паскаль N:=(sqr(a)+sqr(b))*c
ну и в чем проблема? вся программа у тебя уже написана.
Vara,b,c,n:integer; begin read(a,b,c); N:=(sqr(a)+sqr(b))*c; writeln(n); end. вот и все
между var и a пробел нужен
writeln('ввести a,b,c') ненадо? у меня в основном в этом проблема
нет надо read(a,b,c) типо пользователь вводит с клавиатуры числа.
аа
хотя.
vara,b,c,n:integer; begin read(a,b,c); N:=(sqr(a)+sqr(b))*c; writeln(n); end.
var a,b,c,n:integer; begin writeln('введите a,b,c'); read(a,b,c); N:=(sqr(a)+sqr(b))*c; writeln(n); end.
вооо
спасибо)