Напишите программу, которая заполняет массив первыми N натуральными числами и выводит...

0 голосов
436 просмотров

Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его.
Входные данные Входная строка содержит размер массива N . Гарантируется, что 0 < N ≤ 10000 . Выходные данные Программа должна вывести содержимое массива: N последовательных натуральных чисел от 1 до N .
Примеры
входные данные 5
выходные данные 1 2 3 4 5


Информатика (73 баллов) | 436 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,n:integer;
begin
read(n);
for i:=1 to n do
write(i:5);
end.
если в паскале то вот.

(144 баллов)