Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C?
Var a,b:integer; c:real; begin readln(a,b); c:=sqrt(a*a+b*b); writeln(c); end.
Спасибо!А цифры здесь не надо подставлять?Там написано,что надо найти значение С?