напишите программу в Паскаль: x^2-3x+9, если х<=3; F(x)= 1/(х^3+6), если x>3.

0 голосов
59 просмотров

напишите программу в Паскаль:

x^2-3x+9, если х<=3;</p>

F(x)=

1/(х^3+6), если x>3.


Информатика (89 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

var x, y:integer;

begin

readln(x);

if (x<3) or (x=3) then y:=sqr(x)-3*x+9<br>      else
y:=1/(sqr(x)*x+6);

writeln('Функция от Х = 'x);

readln

end. 

Лайк пожалуйста) 

(74 баллов)