Помогите!!! 10 балов! нужно написать программу в Pascal чтобы она вывела числа от -5 до 8 в одну строчку!!!!
Просто -5, -4, -3... 7 8 ?
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016 begin Range(-5,8).Println end. Результат работы программы: -5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8
Uses crt; var i:integer; begin for i:=-5 to 8 do write(i,' '); end.
после uses crt?
да, конечно.
но пишет что программа не правельная
А это к автору
uses crt; var i:integer; begin for i:=-5 to 8 do write(i,' '); end.
А что именно пишет?
Я запустил, работает
у него возможно компемилятору что-то ненравится
Ну так человек не пишет в какой среде запускает. Он даже не приводит сообщения об ошибке....
исправил!!!