Написать программу ** Паскаль. Задание: вывод ** экран кубов чисел от 15 до 2.

0 голосов
96 просмотров

Написать программу на Паскаль.
Задание: вывод на экран кубов чисел от 15 до 2.


Информатика (85 баллов) | 96 просмотров
Дан 1 ответ
0 голосов

Если нужно от 15 до 2 :
Var i:integer  
Begin
i:=2
while i<=15 do begin <br>write(i**3,' ')
end;
end. 

P.S. Если нужно от 2 до 15 :
Var a,i:integer
Begin
for i:=2 to 15 do
begin
write(i**3,' ')
end;
end.

(1.7k баллов)
0

Виноват, если нужно от 15 до 2 :

0

Var i:integer 

0

Begin

0

i:=2

0

while i<=15 do begin

0

write(i**3,' ')

0

end;

0

end.