Написать программу-таймер, которая по истечении заданного промежутка времени, величина...

0 голосов
100 просмотров

Написать программу-таймер, которая по истечении заданного промежутка времени, величина которого вводится с клавиатуры, выдает звуковой сигнал.


Информатика (19 баллов) | 100 просмотров
Дан 1 ответ
0 голосов

  Program Timer;

Uses Crt;

 

 

 var i:longint;

begin

     write('Введите прмежуток времени в секундах:');

     readln(i);

     Delay(i*1000); 

     Sound(440); {нота Ля} 

     Delay(2000);{в течении 2 секунд}

 

     NoSound;

       write('Нажмите любую клавишу для выхода:');  

 

 

 

    readkey;

 

 

end.

 

 

 

 

 

 

(2.4k баллов)