Составить программу нахождения n факториал (n!) Помогите пожалуйста!! Информатика, 9...

0 голосов
54 просмотров

Составить программу нахождения n факториал (n!)
Помогите пожалуйста!!
Информатика, 9 класс, операторы ветвления
Спасибо!!!


Информатика (108 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Var n,i:integer; Begin Read(n); I:=0; While n>0 do begin I:=i*n; Dec(n); End; Writeln(i); End.

(113 баллов)