Составьте программу которая заменяет в строке s буквы е ** и и буквы а ** о

0 голосов
82 просмотров

Составьте программу которая заменяет в строке s буквы е на и и буквы а на о


Информатика (17 баллов) | 82 просмотров
Дан 1 ответ
0 голосов

Program n;
var
    i: integer; 
    st: string;
begin
writeln('Введите строку');
readln(st);
for i:=1 to length(st) do begin
  if st[i]='е' then st[i]:='и';
  if st[i]='а' then st[i]:='о';
end;
writeln(st);
end.

(740 баллов)