Напишите программу,которая вычисляет значение одной из следующей функции (через if)

0 голосов
37 просмотров

Напишите программу,которая вычисляет значение одной из следующей функции
(через if)


image

Информатика (402 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Program ciri;
var x,y:real;
begin
readln(x);
writeln('x=',x);
if x>=3 then
y:=x else
y:=x*x;
writeln('y=',y);
end.

(740 баллов)