Написать программу. Дана масса в килограммах. Найдите число полных тонн в ней.

0 голосов
87 просмотров

Написать программу. Дана масса в килограммах. Найдите число полных тонн в ней.


Информатика (22 баллов) | 87 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var m:integer;
begin
WriteLn('Введите массу в кг');
ReadLn(m);
m:=m div  1000;
WriteLn(m,' тонн(ы)');
Readln;
End.

(87 баллов)
0

Это на Паскале.