Напишите программу определяющую сумму всех нечетных чисел от 1 до 99

0 голосов
131 просмотров

Напишите программу определяющую сумму всех нечетных чисел от 1 до 99


Информатика (195 баллов) | 131 просмотров
0

Язык написания?

0

цикл for

0

паскаль

Дан 1 ответ
0 голосов

Program pr1;
var  i: integer;

begin 
for i := 1 to 99 do   
if (i mod 2 = 0) then     
write(i + ' ');
end.

(18 баллов)