Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²

0 голосов
103 просмотров

Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²


Информатика (793 баллов) | 103 просмотров
Дан 1 ответ
0 голосов

Var
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.

(985 баллов)