Составьте программу, которая вычисляет средний балл по информатике в классе. Количество...

0 голосов
44 просмотров

Составьте программу, которая вычисляет средний балл по информатике в классе. Количество учеников и четвертные отметки каждого из них введите с клавиатуры.
Паскаль. С помощью массива.


Информатика (52 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var
a:array[1..100] of integer;
i, n, o, s: integer;
begin
s:=0;
read(n); //считывание кол-ва учеников//
for i:=1 to n do  begin
read(o); s:=s+o;  end;
writeln((s/n):17:1);
end.

(668 баллов)