Составьте программу ,выводящую ** экран все числа от -10 до 10 ,а также их модули.

0 голосов
37 просмотров

Составьте программу ,выводящую на экран все числа от -10 до 10 ,а также их модули.


Информатика (34 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Program n;
uses crt;
var i:integer;
begin
for i:=-10 to 10 do writeln(i:4, abs(i):4);
end. 

(740 баллов)