Помогите умоляю,срочно нужно,ответ отмечу как лучший)Написать программу, найти среди...

0 голосов
35 просмотров

Помогите умоляю,срочно нужно,ответ отмечу как лучший)Написать программу, найти среди двухзначных чисел те, которые делятся на 2 и на 11 без остатка.


Информатика (15 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i:integer;
begin
writeln('Делятся на 2 и 11');
for i:=11 to 99 do if (i mod 2 = 0) and (i mod 11 =0) then Write(i,'  ');
end.

(194k баллов)
0

а чё без програм?)

0

ау задача неправельнаяяяя