Помогите пожалуйста! По информатике. Срочно!!

0 голосов
27 просмотров

Помогите пожалуйста! По информатике. Срочно!!


image

Информатика (43 баллов) | 27 просмотров
0

При чем здесь информатика? Это элементарная математика (аналитическая геометрия)

0

Задание дали по информатике)

0

И что??? Написать программу на каком либо языке или алгоритм? Где построить (на бумаге, на дисплее?) ???

0

На дисплее в Excel

0

просто построить функцию

0

Ну и МОЛОДЕЦ! Нельзя было сразу сказать, что в Excelе. Выставь эту задачу еще раз, только напиши, что в Excelе, через 5 минут получишь много ответов (графики в Exctk многие любят)

0

чёт не торопятся они отвечать))

0

Мне не понятно: что значит построить в РАЗНЫХ СИСТЕМАХ координат. Какие разные: декартовы, полярные, цилиндрические, сферические???

Дан 1 ответ
0 голосов

Program esep..;
Var x,y:real;
Begin
Writeln('x...');
Read(x);
If x<2 then y:=sqr(x+ln(sin(x))/sqr(x)else <br> Y:=4x+sqrt(cos(sqr(x)));
Write('y=',y);
Read(x);
End

(80 баллов)
0

Но в условии сказано: ПОСТРОИТЬ графики в РАЗНЫХ СИСТЕМАХ координат. Это надо воспользоваться модулем Graph, мало того, необходимо ПОСТРОИТЬ плоскость, а это, извините, уже 3-х мерная графика!!!!