Составьте программу которая пределяет позицию заданного слова

0 голосов
28 просмотров

Составьте программу которая пределяет позицию заданного слова


Информатика (12 баллов) | 28 просмотров
0

язык любой?

Дан 1 ответ
0 голосов

Вот на pascal. program css; var a,b,s:string; i,k:integer; begin readln (a); readln (b); k:=length (b); for i:=1 to (length (a)) do begin s:= copy (a,i,k); if (s = b) then begin write (i); end; end; end.

(18 баллов)