Даны два числа X и Y, значения которых вводятся с клавиатуры. Написать программу, которая...

0 голосов
39 просмотров

Даны два числа X и Y, значения которых вводятся с клавиатуры. Написать программу, которая выводит на экран
true, если выполняются условия X>2 и Y>3
false в противном случае.


Информатика (55 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Program lol;
Var   
     x,y:integer; 
     p:boolean;
Begin
       Readln(x,y);
       P:= (x>2) and (y>3);
       Writeln(p)
End.

(240 баллов)