Составьте программу вывода ** экран всех нечетных чисел от -10 до 50

0 голосов
104 просмотров

Составьте программу вывода на экран всех нечетных чисел от -10 до 50


Информатика (165 баллов) | 104 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var 
i: integer;
begin
for i := 1 to n do
if (i mod 2 <> 0) then write(i, ' ');
readln;
end.

(647 баллов)
0

спасибо❤ но поздно