Написать программу в Pascal 1)найти значение выражения y=1/x 2) Вычислить значение...

0 голосов
26 просмотров

Написать программу в Pascal
1)найти значение выражения y=1/x
2) Вычислить значение выражения y= корень из x делённое на x+1


Информатика (140 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1) var y,x:real;
begin;
readln(x);
if x=0 then exit;
y:=1/x;
writeln(y);
end.
2)var y,x:real;
begin;
readln(x);
if x<0 then exit;<br>y:=sqrt(x)/(x+1);
writeln(y);
end.

(38.6k баллов)