Паскаль. Написать программу которая после введения месяца, выводит ** экран количество...

0 голосов
33 просмотров

Паскаль. Написать программу которая после введения месяца, выводит на экран количество дней этого месяца


Информатика (15 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var s:string; begin write('Введите месяц: '); readln(s); case s of 'январь','март','май','июль','август','октябрь','декабрь':writeln('31 день'); 'апрель','июнь','сентябрь','ноябрь':writeln('30 дней'); 'февраль':writeln('29 дней'); end; end.

(336 баллов)