Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит ** экран...

0 голосов
94 просмотров

Pascal abc
Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код
которого в два раза больше, чем количество символов в исходной строке (использовать
функции Length и chr)..


Информатика (30 баллов) | 94 просмотров
0

что в итоге должна вывести программа? мы вводим строку и выводится сумма символов умноженная на 2?

0

да

0

процедуры и функции проходили?

Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET
var
s:string;
begin
readln(s);
writeln(chr(length(s)*2));
end.

(1.3k баллов)
0

Интересно, а если ввести строку из 129 звездочек? ))))